Nvidia verschiebt den Hard-Launch der GeForce RTX 2080 Ti FE um eine Woche

Nachdem uns schon einige Boardpartner berichteten, dass der TU102 spät bzw. teilweise zu spät geliefert wurde, um am 20.09.2018 einen echten Hard-Launch hinzulegen, berichten mittlerweile auch einige Vorbesteller über gemeldete Verzögerungen bzw. erhaltene Benachrichtigungen der Händler. Das passt durchaus in das bereits uns bekannte Bild, wonach im Vorfeld noch über BIOS-Bugs und andere Dinge spekuliert wurde. Durchgestochene Informationen sind zwar meist mit Vorsicht zu genießen, aber das Bild hat sich durchaus verdichtet.

Etwas Licht ins Dunkel bringt da nun schon eher ein Eintrag im offiziellen GeForce-Forum, wo einer der Moderatoren nunmehr den 27.09.2018 als neues Launchdatum für die GeForce RTX 2080 Ti ins Spiel bringt. Also eine Verschiebung um eine Woche. Bisher hat uns Nvidia jedoch nicht kontaktiert, ob dies möglicherweise auch Auswirkungen auf die bevorstehenden Launchartikel haben wird, denn außer dem in der Presse kolportierten Datum vom 19.09.2018 für beide Karten, weiß leider derzeit noch niemand von nichts.

Chaos in Laos und nichts, was nach einem geordneten Fahrplan oder einer offiziellen, einheitlichen Linie aussieht. Wir bleiben dran und werden natürlich sofort berichten, sobald uns relevante Informationen erreichen. Derzeit ist so ziemlich alles unklar. Schaun wir mal und hoffen das beste. Auch für uns als Tester.

Kommentare (98)

  • Dark_Knight schrieb am
    Ich würde einfach installieren und los spielen. ;)
  • Besterino schrieb am
    Ok, danke! Muss mal schauen, ob ich die richtigen Settings in der Registry identifizieren kann. Ansonsten installier ich nach Kartentausch den Treiber mal komplett neu, sollte ja dann hoffentlich auch reichen (über den Haken bei „neu installieren“ oder so ähnlich)? Will endlich loslegen, muss mich aber heute wohl noch auf theoretische Vorbereitungshandlungen (und ein paar Downloads für die Benchmark-Spiele auf die Testkiste) beschränken... :mad:
  • Igor Wallossek schrieb am
    Ich habe ein Image für NV und eines für AMD. Und man braucht in der Registry im Control Set nur die Einträge für die Einzelkarten zu löschen. Ab Windows 10 kann man sogar NV, AMD und Intel parallel nutzen - ich mache es trotzdem nicht.
  • Besterino schrieb am
    @Igor Wallossek: wie machst du das denn, wenn Du mehrere Karten hintereinander im gleichen System testen willst? Immer wieder neu install (von nem fertigen Image oder so) oder einfach Karten durchwechseln und gut is?
  • Dark_Knight schrieb am
    Viel Spaß damit. :)

Ebenfalls interessant...